Read Time:15 Second

Several vulnerabilities were discovered in Squid, a fully featured web
proxy cache, which could result in exposure of sensitive information in
the cache manager (CVE-2022-41317),
or denial of service or information disclosure if Squid is configured to
negotiate authentication with the SSPI and SMB authentication helpers
(CVE-2022-41318).

Read More

Generated by Feedzy